Vấn đề khi chia sẻ dữ liệu ở mạng nội bộ.

Thảo luận trong 'Tin học văn phòng' bắt đầu bởi mountain, 15 Tháng mười một 2006.

7,882 lượt xem

  1. mountain

    mountain Thành viên sơ cấp

    Bài viết:
    85
    Đã được thích:
    0
    Nơi ở:
    Việt Nam
    Khi mình mở file word hoặc excel của một máy khác trong mạng nội bộ thì chỉ mở ở chế độ read-only mặc dù file đó mình không đặt thuộc tính đó và fle đó cũng không mở ở một máy nào khác.
    Rất mong các bác chỉ giúp có cách nào mở nó mà không có thuộc tính trên không.
    Cảm ơn nhiều!
     
    #1
  2. darkmoon

    darkmoon Tiền và tiền $$$

    Bài viết:
    404
    Đã được thích:
    9
    Nơi ở:
    HCM
    Khi bạn share thư mục thì bạn phải quy định Allow network users to change my files
     
    #2
  3. Ocean 13

    Ocean 13 Đại dương bao la ...

    Bài viết:
    1,155
    Đã được thích:
    5
    Nơi ở:
    Đại Dương
    Nhưng darkmoon ui, mình thỉnh thoảng cũng bị như vậy, mà máy mình ko share với máy nào cả. Khi muốn chỉnh sửa file read-only đó thì mình chỉ còn cách là save nó với tên khác thui. Tại sao lại bị như vậy và chỉ thỉnh thoảng có file bị thui ? Mình phải làm ntn darkmoon chỉ mình với nhé !
    Thanks nhìu nhìu.
     
    #3
  4. darkmoon

    darkmoon Tiền và tiền $$$

    Bài viết:
    404
    Đã được thích:
    9
    Nơi ở:
    HCM
    Có hai trường hợp :
    Hoặc thư mục chứa file trên máy khác ko cho phép network user chỉnh sửa file. Khi đó chỉ cần quay lại máy chứa file và quy định Allow network users to change my files
    Hoặc file đó có thuộc tính read-only, chỉ gỡ thuộc tính read-only.

    Còn không được nữa thì em cũng chẳng biết tại sao. Hì hì
    Thân.
     
    #4
  5. Hồ Lan

    Hồ Lan Thành viên thân thiết

    Bài viết:
    659
    Đã được thích:
    3
    Nơi ở:
    Q8, tpHCM
    Bạn về máy có file đó, vào Tool - Options -Security bỏ đánh dấu read only là được.
     
    #5
  6. mountain

    mountain Thành viên sơ cấp

    Bài viết:
    85
    Đã được thích:
    0
    Nơi ở:
    Việt Nam
    Cảm ơn các bạn giúp đỡ, mình đã làm được rồi
     
    #6
  7. htqtn

    htqtn Thành viên sơ cấp

    Bài viết:
    32
    Đã được thích:
    0
    Nơi ở:
    Thais Nguyeen
    bạn thử vào messenger / Preferencen / chon mục Appearance/ xem mục Font color màu đen hay màu trắng. chúc thành công
     
    #7

Chia sẻ trang này