Troubleshoot with priting

Thảo luận trong 'Ứng dụng Excel' bắt đầu bởi mysterious_girl, 8 Tháng chín 2005.

2,313 lượt xem

  1. mysterious_girl

    mysterious_girl Thành viên sơ cấp

    Bài viết:
    358
    Đã được thích:
    1
    Nơi ở:
    ...close to you...
    Hi các anh chị,
    Các anh chị cho em hỏi là khi em print preview một trang thì thấy rất cân đối nhưng khi in ra thì phần bên left và bottom còn trống rất nhiều mặc dù em đã vào page setup/margin chỉnh left và bottom về 0 cả footer cũng cho là 0. Tại sao chọn horizoltally mà in ra vẫn không cân ???
     
    #1
  2. DucThuan

    DucThuan Tè lè ra rồi !

    Bài viết:
    173
    Đã được thích:
    4
    Nơi ở:
    Đầu đường xó chợ
    Máy in của bạn là loại gì vậy.
    Mà sao bạn lại tiết kiệm đến thế.
    Bằng o thì nguy hiểm lắm.
    Cho nó lên tí tí đi.
    tsf264@gmail.com
     
    #2
  3. linhtinh

    linhtinh Thành viên sơ cấp

    Bài viết:
    10
    Đã được thích:
    0
    Nơi ở:
    Miền thùy dương cát trắng
    Em cũng bị vấn đề này nhưng theo em biết thì nó không liên quan đến Excel mà liên quan đến mạng nội bộ hoặc setting printer's properties
    Nhưng em không biết cách sữa
     
    #3
  4. mysterious_girl

    mysterious_girl Thành viên sơ cấp

    Bài viết:
    358
    Đã được thích:
    1
    Nơi ở:
    ...close to you...
    Máy in của em là HP LaserJet 1020. Không phải em tiết kiệm giấy đâu vì em thử trả về 0 coi nó như thế nào nhưng nó vẫn như vậy.
     
    #4
  5. DucThuan

    DucThuan Tè lè ra rồi !

    Bài viết:
    173
    Đã được thích:
    4
    Nơi ở:
    Đầu đường xó chợ
    Cũng không rõ lắm về máy in. Nhưng chủ yếu là do settings thôi.
    Tôi nói đến máy laser HP.
    Đầu tiên bạn chỉ định biểu tượng máy in ở phần Printers.
    Bấm chuột phải và chọn Property, chọn tiếp tab Printing Preference.
    Ở tab Finishing - Mục Print quality, tùy chọn, mặc nhiên là Best quality.
    Ở tab Effects - Mục Print Document On: chọn khổ giấy A4 (hay dùng nhất), đánh dấu thêm mục Scale to Fit.
    Ở tab Paper - Mục Size is: chọn khổ A4.
    Xong chọn Apply, rồi OK.
    Thử coi hén. Dân mù IT không hà.

    Nếu máy in bạn set khổ Letter có thể xảy ra trường hợp như bạn nói. Vì chúng ta đang dùng giấy A4 (khác với khổ giấy letter).
    Tốt nhất ở trang văn bản, hay bảng tính bạn cũng nên chọn khổ giấy giống như vậy thì chắc là được thôi.
    Tuy nhiên, khuyên bạn nên chừa lề một tí thì trang văn bản hoặc báo cáo thấy nó hay hơn. Đừng có kế toán quá hì hì.
    Chúc thành công.
    Thân.
     
    #5
  6. mysterious_girl

    mysterious_girl Thành viên sơ cấp

    Bài viết:
    358
    Đã được thích:
    1
    Nơi ở:
    ...close to you...
    Em đã chọn khổ A4 rồi nhưng không được.
     
    #6
  7. DucThuan

    DucThuan Tè lè ra rồi !

    Bài viết:
    173
    Đã được thích:
    4
    Nơi ở:
    Đầu đường xó chợ
    Vậy chịu rồi. Bạn quét virus đi.
    Hay là bạn xóa máy in này đi, bạn Add Printer khác vào. Thử đi.
    Có ai biết giúp chúng tôi với. À lô lô
     
    #7
  8. Huynh Le Chau

    Huynh Le Chau Thành viên sơ cấp

    Bài viết:
    15
    Đã được thích:
    0
    Nơi ở:
    Quan 1
    Chào bạn ,
    Mình cũng gặp trường hợp như bạn rồi , khắc phục như sau :
    Vào Tool / Opition - chọn tab : International
    Bỏ dấu stick trên ô Allow A4/Letter paper resizing
    thế là xong .
    Chúc bạn thành công
     
    #8
  9. mysterious_girl

    mysterious_girl Thành viên sơ cấp

    Bài viết:
    358
    Đã được thích:
    1
    Nơi ở:
    ...close to you...
    Cám ơn anh Châu nhiều nhé. E đã làm theo chỉ dẫn của anh và đã thành công. Đồng thời cũng cám ơn sự nhiệt tình của anh tsf.
     
    #9
  10. DucThuan

    DucThuan Tè lè ra rồi !

    Bài viết:
    173
    Đã được thích:
    4
    Nơi ở:
    Đầu đường xó chợ
    Ồ, cám ơn bạn Huynh Le Chau nghe, có 1 tí thôi mà cũng không biết, thiệt là tệ.
     
    #10
  11. DucThuan

    DucThuan Tè lè ra rồi !

    Bài viết:
    173
    Đã được thích:
    4
    Nơi ở:
    Đầu đường xó chợ
     
    #11
  12. handung107

    handung107 Thành viên thân thiết

    Bài viết:
    576
    Đã được thích:
    13
    Nơi ở:
    VN
    Ở menu Tool/Options chứ ở đâu nữa hả tsf ? Trên Form này chọn thẻ International đúng như hướng dẫn của bạn hoang le chau đó
     
    #12
  13. DucThuan

    DucThuan Tè lè ra rồi !

    Bài viết:
    173
    Đã được thích:
    4
    Nơi ở:
    Đầu đường xó chợ
    Ý em hỏi là Tool/Options nằm trong chương trình nào.
    Ở Excel 2000 thì không có thẻ International đâu. Chỉ có các phiên bản về sau thôi.
    Cám ơn mọi người.
     
    Last edited: 10 Tháng chín 2005
    #13
  14. xuantham

    xuantham Moderator Staff Member

    Bài viết:
    5,332
    Đã được thích:
    581
    Giới tính:
    Nữ
    Nơi ở:
    4/1 Văn Chung - P13- Q. Tân Bình- TPHCM
    TSF ới Tìm ra chưa? Chỉ chị với.
    Cái vụ án này chị cũng gặp hoài hà! CHưa xử được.
    Tìm ra nói nhỏ thôi để bà con biết 2 chị em mình dốt.
     
    #14
  15. DucThuan

    DucThuan Tè lè ra rồi !

    Bài viết:
    173
    Đã được thích:
    4
    Nơi ở:
    Đầu đường xó chợ
    Tìm ra rồi, chỉ có ở Excel 2002, 2003 thôi.
    Còn Excel 2000 thì không có đâu.
    Riêng Word 2000 thì có nói đến.
    Trời ơi, chị nói lớn quá các mem biết hết rồi.
     
    Last edited: 10 Tháng chín 2005
    #15

Chia sẻ trang này