Khi mở file Excel có sẵn làm thế nào để không hiện lên file mặc định Book1?

Thảo luận trong 'Ứng dụng Excel' bắt đầu bởi byen144, 12 Tháng tám 2006.

39,473 lượt xem

  1. byen144

    byen144 Thành viên sơ cấp

    Bài viết:
    4
    Đã được thích:
    0
    Nơi ở:
    TP Ho Chi Minh
    các anh chị cho em hỏi về Excel tý: Mỗi khi em mở 1 file excel đã lưu trong máy ra màn hình thì ngoài nội dung file đã mở còn có thêm 1 book1. Xin hỏi các anh chị có cách nào để sửa lại không, xin vui lòng chỉ giúp em với!
     
    #1
  2. phantuannam

    phantuannam www.tapchiketoan.vn Staff Member

    Bài viết:
    3,833
    Đã được thích:
    669
    Nơi ở:
    Quận 12 - Hồ Chí Minh
    Bạn vào link này hoặc tùy cách cài đặt nơi chứa Office của bạn.
    C:\Program Files\Microsoft Office\OFFICE11\XLSTART

    Xem trong thư mục này có file Excel nào k? nếu có thì xóa toàn bộ đi... Thông thường folder này rỗng.
     
    #2
  3. byen144

    byen144 Thành viên sơ cấp

    Bài viết:
    4
    Đã được thích:
    0
    Nơi ở:
    TP Ho Chi Minh
    Cảm ơn bạn Phantuannam nhe.
    Sau khi thực hiện như thế thì chỉ tạm thời được khoảng 1-2 ngày máy lại bị tinh trạng như thế, bạn có cách nào khắc phục hẳn không?
     
    #3
  4. Secret_grasses

    Secret_grasses Thành viên hoạt động

    Bài viết:
    317
    Đã được thích:
    3
    Nơi ở:
    Ngôi nhà nhỏ trên thảo nguyên.
    Bạn scan virut thử xem có được ko nha. Chúc bạn thành công.
     
    #4
  5. huynhngocngan

    huynhngocngan Thành viên sơ cấp

    Bài viết:
    4
    Đã được thích:
    0
    Nơi ở:
    tỉnh Bà Rịa Vũng Tàu
    byen4 ơi, bạn vào Tool/ options/ bỏ chọn mục startup task pane/ OK là xong à
     
    #5
  6. win100

    win100 TV đang tích cực

    Bài viết:
    86
    Đã được thích:
    0
    Nơi ở:
    Gara moto
    Máy tính của tôi cũng bị như vậy từ lâu rồi mà không biết cách xử lý nên mỗi khi mở excel lên là rất khó chịu với cái file yyyy này bây giờ thf OK rồi.
    Cám ơn bạn nhé!
     
    #6
  7. le n.t.huong

    le n.t.huong Thành viên thân thiết

    Bài viết:
    59
    Đã được thích:
    0
    Nơi ở:
    Ha Noi
    Mình cũng đã làm theo cả 2 cách trên , nhưng khi mở Exel ra, vẫn hiện lên BOOk 1 đó. Và mình mở C:\Program file\MS office\Starup thì rõ ràng trong đó không còn gì cả . Vậy tại sao mở Exel, book 1 vẫn hiện ra bình thường.
     
    #7
  8. Summer

    Summer Thành viên hoạt động

    Bài viết:
    34
    Đã được thích:
    0
    Nơi ở:
    Tp.HCM
    Đấy là hiện tượng máy tính bạn bị nhiểm víu đấy, nếu hai cách các bạn kia chỉ mà vẫn không có hiệu quả thì bạn làm như sau:
    - Quét virus bằng phần mềm Norton Antivirus cập nhật mới nhất, nếu ok thì thôi, còn vẫn chưa ok thì tiếp tục
    - ghosh lại máy, cách này chắc chắn là ok.
     
    #8
  9. hieu1563

    hieu1563 Thành viên sơ cấp

    Bài viết:
    123
    Đã được thích:
    0
    Nơi ở:
    Đang đăng ký !!
    Không hẳn lúc nào cũng là đường dẫn đó. Nếu náy của bạn có nhiều User với các quyền khác nhau thì bạn phải tìm trong C:\Documents and Settings\User (Ten User)\Application Data\Microsoft\Excel\XLSTART thì sẽ thấy ngay thôi mà.

    Nếu dùng các phần mềm diệt Vius mà vẫn không được thì file của bạn đã bị Macro rồi. Có rất nhiều loại, điển hình là con XL4Poppy (An Excel Formula Macro Virus (XF.Classic)), hay S.sic . . .

    Khi bị nhiễm macro thì nguy cơ các file khac bị nhiễm là rất cao. Bạn hãy kiên nhẫn thực hiện nhé.

    - Xóa Book1 như đã nêu (Nếu có)
    - Mở Excel -> Tools -> Macro -> Security . . -> Medium
    - Thoát Excel
    - Bạn vào trang web tải asap-utilities về http://www.asap-utilities.com/news.php
    - Cài đặt Asap-Utilities, khi addin của nó đòi phải Enable, bạn chọn Enable nhé.
    - Cài đặt thành công khi trên thanh Menu Bar xuất hiện bên cạnh HELP là ASAP-Utilities
    - Bạn thoát Excel
    - Bạn mở file bị nhiễm macro lên. Khi hiện ra thông báo bạn nhớ chọn Disable
    - Bạn vào AU (Asap-Utilities), chọn Sheets -> Show all sheets
    - Xóa hết các sheets ẩn vừa hiện ra (Dĩ nhiên không gồm sheets chứa dữ liệu của bạn
    - Bạn nhấn Ctrl+F3; nếu thấy có rất nhiều name thì bạn phải xóa hết nó đi bằng cách
    Bạn vào AU (Asap-Utilities), chọn Range -> Delete all range names in the entire workbooks
    Như vậy nó đã xóa đi tất cả các name của bạn đấy (Chấp nhận làm name lại vậy)
    - Việc tiếp theo là bạn xem file nó có link với các file tầm bậy không. Bạn vào Edit -> Link, nếu thấy chú nào nghi ngò không phải của mình thì BREAK LINK
    - Save As file này lại (Cẩn thận mà). Thoát khỏi Excel, sau đó mở lại file vừa save as.
    Các file khác cũng làm như vậy
    Chú ý : Nế bạn không diệt mấy macro loại này trên tất cả các File trên máy, thì việc bạn bị nhiễm lại khi mở đồng thời cả file sạch và không sạch là hoàn toàn có thể.

    Chúc bạn thành công
     
    Last edited: 23 Tháng mười 2006
    #9
  10. minhtam2005

    minhtam2005 Thành viên sơ cấp

    Bài viết:
    4
    Đã được thích:
    0
    Nơi ở:
    Ha Tay
    minh lam theo tat ca cac cach cac ban huong dan nhung khi mo ra van the. Hon nua may cua minh khong phai chi co 1 Book mà còn đến 3 Work book co. Cac ban giup minh nhe!
     
    #10
  11. hieu1563

    hieu1563 Thành viên sơ cấp

    Bài viết:
    123
    Đã được thích:
    0
    Nơi ở:
    Đang đăng ký !!
    Bạn gửi file đó cho mình đi
    hieu1563@gmail.com Mình sẽ nói cho bạn tình trạng của file đó và diệt tất cả các marcro lẫn virus liên quan cho. Nhớ nén lại để gửi cho nhanh.
     
    Last edited: 25 Tháng mười 2006
    #11
  12. NguTDung

    NguTDung Thành viên sơ cấp

    Bài viết:
    62
    Đã được thích:
    0
    Nơi ở:
    HaNoi
    1. Có cách nào nhanh không bạn, nếu có khoảng 100 file thì làm đến bao giờ ?
    2. Cách của bạn có xóa luôn cả Macro do mình tạo ra không ?
     
    #12
  13. hieu1563

    hieu1563 Thành viên sơ cấp

    Bài viết:
    123
    Đã được thích:
    0
    Nơi ở:
    Đang đăng ký !!

    Cách này không xóa đi các macro của riêng mình nhưng lại có thể xóa đi các name của mình. Nếu không muốn xóa name của mình thì đành phải xóa từng name không phải của mình đi thôi, tuy nhiên cách này rất mất thời gian và đôi khi không hiệu quả vì một số name không cho xóa theo cách thông thường (!?)

    Công ty mình bị nhiều lắm, trong một file thường là có khoảng 559name tầm bậy, đặc biệt là có khoảng 80 name không thể xóa được. Do đó bạn cần phải chịu khó thôi.

    Bạn không thể làm nhiều file cùng một lúc đuợc, nếu muốn thì lại phải nhờ VBA thôi. Theo cách copy tất cả các file vào 01 folder, sau đó cứ mở từng file một -> diệt -> đóng file -> mở file khác . .
     
    #13
  14. Trương Thu Hà

    Trương Thu Hà Thành viên sơ cấp

    Bài viết:
    164
    Đã được thích:
    0
    Nơi ở:
    Gia Định
    Các bạn làm theo bạn huynhngocngan là ok ngay ấy mà, mình thử rồi. Mở Excel ra, sau đó vào Tool/...
    bạn vào Tool/ options/ bỏ chọn mục startup task pane/ OK là xong à
     
    #14
  15. hieu1563

    hieu1563 Thành viên sơ cấp

    Bài viết:
    123
    Đã được thích:
    0
    Nơi ở:
    Đang đăng ký !!
    Hình như bạn nhầm rồi đấy, cái này chỉ có tác dụng cho thanh công cụ task pane hiện lên / hay không hiện lúc bạn khởi động Excel thôi.
    Để giải quyết vấn đề Book1 hiện lên lúc khởi động rất phức tạp, tốt nhất là máy phải sạch và file phải sạch. Còn cách tạm thời là bạn tạo ra một file trống (trống tất cả : macro, name, lable, nội dung). Lưu lại với tên book1. Sau đó xóa phần mở rộng và chép đè lên file book1 trong folder XLStart :
    C:\Program Files\Microsoft Office\OFFICE....\XLSTART.
    Sau đó khởi động excel lại.
     
    #15
  16. nhung phạm

    nhung phạm Thành viên sơ cấp

    Bài viết:
    22
    Đã được thích:
    0
    Nơi ở:
    Vũng tàu
    Mình Cũng Gặp Trường Hợp Như Vậy đó, Nhưng Chưa Có Cách Khắc Phục... Hay Là Bạn Thử Update Lại Xem Sao
     
    #16
  17. hieu1563

    hieu1563 Thành viên sơ cấp

    Bài viết:
    123
    Đã được thích:
    0
    Nơi ở:
    Đang đăng ký !!
    Mình chưa hiểu ý bạn lắm ? Update cái gì cơ ? MS Office ? Windows ? Anti Virus ?
     
    #17
  18. Đoàn Minh Trung

    Đoàn Minh Trung Gió thổi dừa rơi

    Bài viết:
    935
    Đã được thích:
    19
    Nơi ở:
    TX Bến Tre
    - Các bạn vào: C/frogam File/Microsofoffice/Ofice11 (hoặc 10)/XLStart/book1, Xóa book1 này bằng phím Shift + Delete
    - Mình làm như vậy hét liền book1 à
     
    #18
  19. Ocean 13

    Ocean 13 Đại dương bao la ...

    Bài viết:
    1,155
    Đã được thích:
    5
    Nơi ở:
    Đại Dương
    Khi mở Excel ra là có 1 book xuất hiện

    Các bạn biết nhìu về excel thì xin cho mình hỏi:
    Tại sao khi bắt đầu mở bất kỳ 1 file bằng excel thì là có 1 file là book 1 xuất hiện, mặc dù mình đã xóa file đó đi rùi, nhưng hôm sau mở lên lại thấy hắn xuất hiện ??? :wall:
     
    #19
  20. nguyenhien79

    nguyenhien79 Mơ về nơi xa lắm

    Bài viết:
    209
    Đã được thích:
    0
    Nơi ở:
    Ha Noi
    Bạn bị virut đó.Mình cũng bị thế giờ cài lại máy, diệt virut thì ok rùi
     
    #20

Chia sẻ trang này